WHEN I TRIED TO RUN THE PROJECT, IT SHOWS AN ERROR...

Web Development

When I tried to run the project, It shows an error "VT-x is disabled from BIOS". I have enabled it, But now when I am trying to run the project it ...
It logs the following error:

05:34 PM Executing tasks: [:app:assembleDebug]

05:35 PM Gradle build finished in 1m 19s 943ms

05:36 PM Emulator: init: Could not find wglGetExtensionsStringARB!

05:36 PM Emulator: getGLES2ExtensionString: Could not find GLES 2.x config!

05:36 PM Emulator: Failed to obtain GLES 2.x extensions string!

05:36 PM Emulator: Could not initialize emulated framebuffer

05:36 PM Emulator: emulator: ERROR: Could not initialize OpenglES emulation, use '-gpu off' to disable it.

05:36 PM Emulator: Process finished with exit code -1073741819 (0xC0000005)

05:54 PM Emulator: emulator: ERROR: Missing initial data partition file: C:\Users\Gazelle\.android\avd\Nexus_5X_API_24.avd/userdata.img

05:54 PM Emulator: init: Could not find wglGetExtensionsStringARB!

05:54 PM Emulator: getGLES2ExtensionString: Could not find GLES 2.x config!

05:54 PM Emulator: Failed to obtain GLES 2.x extensions string!

05:54 PM Emulator: Could not initialize emulated framebuffer

05:54 PM Emulator: emulator: ERROR: Could not initialize OpenglES emulation, use '-gpu off' to disable it.

05:54 PM Emulator: Process finished with exit code -1073741819 (0xC0000005)

05:54 PM Emulator: init: Could not find wglGetExtensionsStringARB!

05:54 PM Emulator: getGLES2ExtensionString: Could not find GLES 2.x config!

05:54 PM Emulator: Failed to obtain GLES 2.x extensions string!

05:54 PM Emulator: Could not initialize emulated framebuffer

05:54 PM Emulator: emulator: ERROR: Could not initialize OpenglES emulation, use '-gpu off' to disable it.

05:54 PM Emulator: Process finished with exit code -1073741819 (0xC0000005)

05:55 PM Emulator: emulator: ERROR: Missing initial data partition file: C:\Users\Gazelle\.android\avd\My_Phone.avd/userdata.img

05:55 PM Emulator: init: Could not find wglGetExtensionsStringARB!

05:55 PM Emulator: getGLES2ExtensionString: Could not find GLES 2.x config!

05:55 PM Emulator: Failed to obtain GLES 2.x extensions string!

05:55 PM Emulator: Could not initialize emulated framebuffer

05:55 PM Emulator: emulator: ERROR: Could not initialize OpenglES emulation, use '-gpu off' to disable it.

05:55 PM Emulator: Process finished with exit code -1073741819 (0xC0000005)


If you want to unleash your potential in this competitive field, please visit the Web Development course page for more information, where you can find the Web Development tutorials and Web Development frequently asked interview questions and answers as well.

1
Answers

Replies

Thank you for posting such a great blog! I found your website perfect for my needs. It contains wonderful and helpful posts. Keep up the good work. Thank you for this wonderful Blog!
Visit: <a href="https://myassignmenthelp.com/au/perth-essay-assignment-writers-help.html">Assignment Help Perth</a>

 
 

This topic has been locked/unapproved. No replies allowed

Login to participate in this discussion.

Leave a reply

Before proceeding, please check your email for a verification link. If you did not receive the email, click here to request another.
WhatsApp
To Top